PHP versions 7.1 and earlier are no longer supported

  • Monday, 3rd May, 2021
  • 19:36pm

PHP 7.1.x and any/all earlier versions have been removed from our shared servers due to end-of-life (EOL) due to security vulnerabilities and bugs that may be present in those versions. The PHP 7.2 branch will be removed as well in the coming future.

Reference: https://www.php.net/eol.php

« Back